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SimVector介绍 
 

SimVector能自动生成发表质量的载体图谱 帮助克隆实验设计分析 能自动设计GATEWAYTM

TA和限制性酶等克隆方法的实验方案 软件可以自动将从NCBI网站下载的带注解的序列转化为图像

格式 载体图谱可以附带各种图样 风格 线条和色彩 并能制成网页图片在网上发布 也能输出

为Adobe Illustrator 10或Microsoft PowerPoint 2002识别的载体图谱 软件具有全面的项目管理功能

对序列分组 提供了大量序列和载体有效的分类储存方法  
 

集成网络功能 
网上序列输入 自动连接GenBank检索获取序列  
图形化GenBank信息 将GenBank对序列的注解转化为图谱上的图形结构  

 
生成发表质量的载体图谱 

发表质量的图像文件 输出为Adobe Illustrator 10及Microsoft PowerPoint 2002识别的SVG和

EPS载体图谱格式的文件  
可供网页使用的图像文件 输出为易于供网页使用的JPG格式的压缩图像文件  
网页文件 自动生成带载体图谱的网页  

 
克隆实验设计 

设计克隆实验 设计TA及GATEWAYTM克隆实验  
序列编辑 快速方便的在载体中插入外源序列  
即时分析 在编辑DNA序列时自动更新酶切分析等性状描述  
 

个性化的载体图谱 
色彩主题 使用预定的色彩主题 快速的为图形结构上色  
风格设定 为酶切分析和性状描述提供大量字体 色彩 风格和填充样式 只需点击就能选择  
批量处理 一次选择多个目标并一起设定风格样式  
线状及环状显示 既可以以线状显示也可以环状显示目的序列  
缩放 可放大显示细节或缩小预览  
增加标注 为载体图谱加上自己的文字标注  
序列注释 为某个载体载体添加自定注释  

 
限制性内切酶分析 

广泛的数据库 使用包括1000种以上的限制性内切酶的数据库进行酶切位点分析  
内切酶特征筛选 可根据粘端类型和位点长度来筛选分析所使用酶  
自定义群组 可根据用户需要自定义多种限制性酶群组  
高级选项 显示只在指定范围内有或只在指定范围外有切点的酶  

 
序列输出  

序列文件输出 输出如GenBank EMBL FastA 和纯文本等常用格式的序列文件  
打印序列 打印带注释和限制性酶切位点标注的序列  
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软件菜单及外观 Working Environment  
 
菜单和工具条  
 
File主菜单 
您可以利用File主菜单下的相应选项完成以下操作  

 
New 新建  
Project 新建一个项目  
DNA Sequence 新建一段序列  
Vector 不用输入序列而新建一个载体  
Folder 创造一个新文件夹来分类管理  
 
Open 打开  
Project 打开一个已有项目  
DNA Sequence > From File 从本地驱动器打开一个已有序列  
DNA Sequence > From Entrez 通过输入一个有效的检索号 accession number 或标识号

geninfo identifier number GI number 从Entrez 直接打开一个序列  
Vector 打开一个已有的无序列的载体  
 
Close Project 关闭项目  
关闭当前的项目 如果有未保存的改动 将有选项提示  
 
Close Sequence 关闭序列  
关闭当前序列  
 
Save Sequence 保存序列  
保存当前序列  
 
Save As... 另存为  
将当前的序列另存为用户自定义名称的文件  
 
Save All 全部保存  
保存当前项目中的序列和载体 您可以在本地驱动器或网络上保存您的序列 载体文件和项目  
 
Delete 删除  
从当前项目及硬盘上删除选定的序列文件 使用中的文件是不能被删除的  
 
Rename... 重命名  
将项目框 project pane 中选定的项目 文件或文件夹重命名  
 
Export Vector 输出载体  
将当前的载体图谱输出为如下格式 网页 Adobe Illustrator 10 Microsoft PowerPoint 2002 和
其他格式的图像文件如TIFF JPEG PNG 和BMP位图文件  
 
Export Sequence 输出序列  
将序列输出为常用的文件格式 如 GenBank EMBL FastA 无格式文本或有格式的文本  
Page Setup… 页面设置 Print Preview 打印预览  
让您可以设置页面的打印参数 可以预览打印效果 当Vector 载体 表单激活时 预览显示

载体图谱 当Enzyme 酶切分析 表单激活时预览显示酶切分析结果 当Note 注释 表单

激活时预览显示序列注释  
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Print Preview Sequence 序列打印预览  
预览当前载体的序列打印效果 
 
Print... 打印  
当Vector 载体 表单激活时 打印载体图谱 当Enzyme 酶切分析 表单激活时打印酶切分

析结果 当Note 注释 表单激活时打印序列注释  
 
Print Sequence... 打印序列  
打印当前序列  
 
Exit 退出  
在Windows版本中 点击Exit将退出SimVector程序 在退出前请注意保存文件  
 

Edit主菜单 
您可以利用Edit主菜单下的相应选项完成以下操作  

 
Cut 剪切  
剪切当前选择的序列  
 
Copy 复制  
复制当前序列 
 
Paste 粘贴  
粘贴上一段序列 
 
Paste Special 特殊粘贴  
以下列特殊形式粘贴一段序列  
Reverse 反向 将序列方向颠倒  
Complement 互补 粘贴原序列的互补序列 Pastes the complementary sequence. 
Reverse Complement 反向互补 粘贴原序列的反向互补序列  
 
Insert Sequence 插入序列  
在编辑框的指针位置插入一段序列  
 
Delete Sequence 删除序列  
删除在编辑框中选定的序列  
 
Select All 全选  
选择全部序列  
 
Find... 查找  
查找指定的序列  
 
Go to Base... 移至  
将指针移至指定的碱基位置  
 
Bases Per Block... 每队碱基数 和Blocks Per Line... 每行队数  
序列可以使用Bases Per Block选项指定碱基数编队显示 并使用Blocks Per Line指定每一行所

显示的队数  
 
Set as Base 1 指定一号碱基位置  
重新定义序列起始 以指针所在位置的碱基作为1号碱基 译者注 原在此前的碱基为负数序号
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新的1号碱基前一位是-1号 没有0号  
 
Sequence Note... 序列注释  
为当前序列附上自己的注释  
 
Add Vector Annotation... 添加载体标注  
在载体图谱上添加自定的标注  
 

View主菜单 
您可以利用View主菜单下的选项控制项目框 分析框及序列框的显示 以及分析框内的性状显示  
您可以使用View主菜单下的相应选项完成以下操作  

 
Top Frame Elements 显示或隐藏顶端框架元素  
通过去掉相应选项的选择 您可以隐藏全部的三个工作框和两个工具条  
 
Enzyme Names 限制性内切酶名称  
去掉Enzyme Names选项的选择 就不会显示酶切位点  
 
Vector Annotations 质粒标注  
去掉Vector Annotations选项的选择 将隐藏载体图谱的标题和用户加上的标注  
 
Cleavage Position 切点位置  
选择Cleavage Position选项 将在载体图谱上的限制性内切酶名称附近显示该酶的切点位置   
 
Feature Position 特殊结构位置  
选择Feature Position选项 将在载体图谱上的特殊结构名称附近显示该结构的序列范围  
 
Zoom... 缩放  
打开一个对话框 设置图形显示的缩放比例  
 
Bring to Center 自动对中  
将载体置于Vector表单 载体 中间显示  
 
Linear to Circular 线性与环状格式转换  
改变图谱显示方式 线性或者环状  
 
Ambiguous Bases 多义碱基  
显示多义碱基列表 这些碱基都可以在编辑序列时使用  
 

Format主菜单 
Vector Style... 箭头样式  
让您设置不同的箭头样式  
 
Arrange All 优化重排  
将所有的标注 结构图形以最小重叠的方式优化重排  
 
Feature Color Theme... 结构色彩主题  
可以新建并使用色彩主题来加速箭头绘制的进程  
 

Tools主菜单 
您可以利用Tools主菜单下的相应选项进行限制性内切酶分析和克隆实验设计  
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Restriction Analysis... 限制性内切酶分析  
打开Restriction Analysis 限制性内切酶分析 对话框 在此可以设置搜索酶切位点时选用的

搜索参数  
 
TA Cloning... TA克隆  
打开TA Cloning TA克隆 对话框 在此可以设计T载体和外源片段的TA克隆  
 
GATEWAYTM Cloning... GATEWAYTM克隆  
打开GATEWAYTM Cloning GATEWAYTM克隆 对话框 在此可以设计入门克隆和表达克隆  
 

Online主菜单 
您可以利用Online主菜单下的相应选项从网上输入序列及检索相关数据库  

 
Open From Entrez... 打开Entrez序列  
输入一个检索号或标识号 GI 从Entrez导入一个序列到SimVector里使用  
可选操作  
1 点击常用工具条上的按钮 Click from the standard toolbar. 
2 菜单选择File>Open> DNA Sequence>From Entrez... 
 
Entrez DNA Search 搜索Entrez序列  
打开NCBI网站上的Entrez核酸序列搜索网页  
 
NCBI BLAST Homepage NCBI BLAST 主页  
打开BLAST网页 进行同源性检索  
 
Enzyme Information 酶信息  
连接到REBASE网站 打开选定限制性内切酶的说明网页  
 

Window主菜单 
显示当前项目打开的序列和载体的列表 打勾标记的是正打开的序列或载体 选择相应选项可以激

活其他序列或载体  
 
Toolbar 工具条  
SimVector软件主窗口有两个工具条来控制项目和序列分析的操作  
 
Standard Toolbar 常用工具条  
常用工具条包括了项目管理 序列编辑 打印 图形处理 限制性内切酶分析 克隆和序列输入等

常用命令 其按钮图标和对应的菜单操作如下表  
 

图标 对应菜单操作 说明 

 File > New > Project 新建一个项目 

 File > New > Sequence 新建一段序列 

 File > Open > Project 打开已有项目 

 File > Open > DNA Sequence > From File 从本地打开一个序列 

 File > Open > DNA Sequence > From Entrez 从Entrez输入一个序列 

 File > Save 保存序列改动 

 File > Delete 删除项目或其中部分 
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 File > Print 打印 

 File > Print Preview 打印预览 

 Edit > Cut 剪切序列 

 Edit > Copy 复制序列 

 Edit > Paste 粘贴序列 

 Edit > Delete Sequence 删除序列 

 Edit > Find... 查找序列 

 Edit > Sequence Notes 编辑序列注释 

 Edit > Add Vector Annotations 添加载体标注 

 View > Zoom... 控制载体图谱缩放比例 

 View > Bring to Center 载体图谱自动对中 

 View > Linear/Circular 线性与环状格式切换 

 Format > Vector Style... 箭头样式 

 Format > Arrange All 优化重排 

 Format > Feature Color Theme... 储存 应用和删除色彩主题 

 Tools > Restriction Analysis... 限制性内切酶分析 

 Tools > TA Cloning... TA克隆实验设计 

 Tools > GATEWAYTM Cloning... GATEWAYTM克隆实验设计 

 Help > Contents 启动SimVector帮助 
 
The Formatting Toolbar 格式工具条  
利用格式工具条 formatting toolbar 可以很容易的设置载体图谱的样式 选择一个图形结构 并

使用该工具条可以快捷的加上包括色彩 字体和填充样式等 其排列如下图  
 

 

 
 

字体颜色 

字体 

字号 斜体 

加粗 线条颜色 

线条样式 

线条粗细 

填充宽度 填充前景色 

填充样式 填充背景色 

箭头样式 
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Working Panes 工作框  

 
 
 
 
 
 
 

 
 
 

 
 
 
 
Project Pane 项目框  

项目框显示当前的项目以及项目相关的序列 每次能打开一个项目 您可以创建由文件夹和子

目录组成的多级结构来管理一个项目 该工作框可以调整大小 也可以通过去除View主菜单Project 
Pane项的勾选来隐藏该工作框  
 
Analysis Pane 分析框  

该工作框显示了序列的图谱 您可以制作发表质量的图谱 进行序列的限制性内切酶分析 编

辑图形 当您在编辑框中编辑序列的同时 序列改动对图谱的影响会在该框即时反应出来  
该工作框有以下四个表单  
1  Vector 载体 表单 显示载体图谱  The tab - Displays the vector graphic. 
2  Feature 结构 表单 显示序列中的所有特殊结构 包括结构的名称 类型 描述以及是否在

图谱上显示  
3  Enzyme 酶切分析 表单 显示序列限制性内切酶分析的参数和结果  
4  Note 注释 表单 显示序列的注释  

该工作框可以调整大小 也可以通过去除View主菜单Analysis Pane项的勾选来隐藏该工作框  
 
注意 该工作框的标题栏显示的是文件的名称  
 
Editor Pane 编辑框  

编辑框显示核酸序列 您可以在该工作框内编辑序列和设置格式 通过序列编辑来模拟克隆实

验 编辑框与分析框中载体图谱的变化是同步  

项目框 
分析框 

编辑框 

主菜单 

常用工具条 

格式工具条 
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1  在载体图谱中选择一个结构或结构名称 编辑框中对应的序列会高亮显示  
2  在载体图谱上选择一个酶的名称 在编辑框内序列上的指针就会跳至该酶的切点 按住Shift再

点选酶则在编辑框内高亮显示酶的识别位点  
3  编辑框内的指针位置控制载体图谱上的指针位置  
4  当序列被编辑时 相应的特殊结构位置和酶切分析结果会在载体图谱上即时反应出来  
该工作框可以调整大小 也可以通过去除View主菜单Editor Pane项的勾选来隐藏该工作框  
 
调整工作框的可视区域 

利用水平和垂直分界条可以调整工作框的可视区域 将鼠标指针置于分界条上 指针会变

成一个双向箭头 点击并拖拽可以调整工作框的可视区域  
 
调整工作框显示内容 

如果工作框的内容超出了显示区域 则会出现卷动条 让您可以调整显示内容 如果当前激活

的工作框是编辑框 还可以使用方向键卷动  
 
Vector 载体 表单 

Vector表单内有当前序列的线状或环状图谱 图谱上包括特殊结构 限制性酶切位点以及文字

说明 在正链上的结构呈顺时针方向 负链上的结构呈逆时针方向 所有的图形结构都是可以移动

调整大小和编辑的 您可以利用格式工具条方便的为图形结构设置样式  
 
Feature 结构 表单 

结构表单内有当前序列的特殊结构信息 包括特殊结构的名称 类型 位置和描述 使用正向

sense 或反向 antisense 标定结构的方向 该表单的内容都是可以编辑的 默认设置下 基

因结构在图谱上都是不可见的 您可以通过勾选Visible项控制它们是否在图谱上呈现 在结构表单

里 您也可以添加或移除结构  
 
Enzyme 酶切分析 表单 

酶切分析表单显示限制性内切酶分析结果 其下又有三个子表单显示酶切位点 无切点酶和分

析标准  
Cut Sites 酶切位点 该子表单列出当前选择的限制性内切酶群组中 在序列上有切点且符合

预设标准的酶 同时也显示酶的识别序列 切点的数量和位置 以及使用该酶单切后能产生的片段

大小  
Non-Cutters 无切点酶 该子表单列出当前选择的限制性内切酶群组中 在序列上没有切点

的酶 同时也显示酶的识别序列和粘端类型  
Criteria 分析标准 该子表单列出用于当前分析所设置的分析标准  

 
Note 注释 表单 

注释表单显示用户为每个序列文件单独添加的自定注释 这里提供通常的剪切 复制 粘贴功

能 您也可以利用查找选项在注释里查找字符串 也可以打印序列注释  
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SimVector使用教程 
 
新建和管理项目 
 
新建项目 

您可以利用SimVector新建项目 通过创建文件夹和子目录分类存放相关的序列 您可以在文件

夹之间移动序列文件 您可以利用本软件创建任意多的项目 不过每次只能调用一个项目 在最开

始使用时 您必须新建一个项目 一个项目可以代表一个特定实验室或实验 在一个项目里 您可

以分析核酸序列并设计模拟克隆实验 您可以无需具体序列而设计一个载体  
使用菜单选项File > New > Project...或点击常用工具条上的相应按钮并命名 您就能新建一个

项目 SimVector会在您的硬盘上生成一个名为SVProjects的文件夹 并将其作为储存项目的默认文

件夹 所有创建的项目将作为该文件夹下的子目录 您也可以通过储存文件对话框的浏览 browse
选项 将创建的项目放在本地驱动器上由您指定的任何地方  
 
新建序列 

使用菜单选项File > New > DNA Sequence或点击常用工具条上的相应按钮 您能新建段序列

您可以从其他程序通过复制 或剪切 粘贴在编辑框中输入序列 也可以直接键入序列  
 
注意 软件试用版不能打开本地驱动器上的序列 也不能从Entrez上输入序列  
 
新建无序列载体 

当您想要设计一个没有具体序列的载体时 您可以使用菜单选项File > New > Vector… 输入

载体的长度 单位 bp 来新建无序列载体 您可以在Feature表单内点击Add添加特殊结构 输入

结构的名称 起始和终止序号来指定该结构在载体上的位置 您可以使用不同结构的格式和预设样

式 也可以将它们输出为软件支持的不同的图形格式文件 选择File > Save 或点击常用工具条上

的保存按钮 然后点击保存对话框中的Save确认 SimVector将以MAP后缀文件保存这段无序列载

体  
 
打开序列 

可以使用不同的方法打开已有序列并添加到您的项目里 要打开的序列可以时您的本地驱动器

上的文件 也可以从Entrez导入  
 
从Entrez导入序列 

SimVector整合了强大的网络功能 您可以直接从Entrez导入一段序列 具体操作如下  
使用菜单选项Online > Open Sequence From Entrez....及File > Open > DNA Sequence > 

From Entrez.... 或点击常用工具条上的相应按钮 输入一个检索号或标识号 GI SimVector能
利用网络从上将该序列直接导入程序 所有的结构注释将会自动转化为图形显示  
 

如果不知道检索号或标识号 GI 您可以使用软件提供的检索功能检索并导入序列 具体操作

如下  
使用菜单选项Online > Entrez DNA Search 该操作将在您的浏览器中打开Entrez的网页 您可

以在这里检索到想要的序列 并将序列保存到本地驱动器  
 
从本地驱动器打开序列 

可以打开GenBank FASTA 或EMBL等格式的序列文件 该文件可以是本地驱动器上的 也

可以是连接的网络驱动器上的序列文件 具体操作如下  
1  使用菜单选项File > Open > DNA Sequence > From File....或点击常用工具条上相应按钮  
2  在文件浏览器中选择目的序列文件并点击 OK 确认 该文件就会在项目框中显示 同时在Vector

表单中会显示该序列的图谱  
3  要打开一个以往保存的序列 可以在 SVProject 文件夹中寻找 该文件夹默认的路径为
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C:\Program Files\SimVector 2.0\SVProject 在这里选择vec后缀的目的序列文件 并点击

Open 就可以打开该序列  
 
新建文件夹 

您可以利用SimVector方便的组织您的工作 您可以根据不同的实验室或实验来将序列分组 具

体操作如下  
1  使用菜单选项File > New > Folder.... 或在项目任何部分上点击鼠标右键 选择弹出菜单的 New 

Folder...  
2  输入文件夹的名称并点击 OK 确认  
3  选择您刚刚创建的文件夹  
4  按照上述操作打开或导入一个序列  
5  使用菜单选项File > New > Folder....并输入子目录名称并点击 OK 确认 您可以在现有文件

夹下新建一个子目录  
使用上述SimVector提供的项目管理功能 您就可以使用文件夹或子目录将众多序列分类管理  

 
管理项目 

在一个项目内的序列文件可以重新指定其所在的文件夹 例如 您可以将pUNI50序列从项目的

根目录移至 TA Cloning 子目录 具体操作如下  
1  选择pUNI50序列  
2  在序列上点击鼠标右键  
3  在弹出菜单中选择 Cut  
4  然后选择 TA cloning 子目录  
5  在右键弹出菜单中选择 Paste 即可将该序列移至当前文件夹  

使用同样操作可以移动一个文件夹  
 
保存项目和序列 

当您创建一个新项目时 它将以svp后缀的文件形式被保存在默认位置或您指定的文件夹内 在

打开序列后保存项目的改动的操作如下  
1  使用菜单选项File > Save All SimVector会在vec后缀文件中保存序列和相关的载体图谱  
2  您也可以只保存当前项目中的某一特定序列的改动 使用菜单选项File > Save Sequence或者点

击常用工具条上的相应按钮  
3  然后在序列保存对话框中点击 Save 即可保存您当前选择的序列 对于一个新的序列 该操

作会生成一个vec后缀的文件 对于以往生成的文件 该操作会覆盖以往生成的文件  
 

使用如下操作 您可以将序列另存  
4  选择一个序列  
5  选择菜单选项File > Save as  
6  输入您指定的名称并指定路径  
7  在另存对话框中点击 Save 即可将序列另存  
 
删除项目和序列 

您可以在SimVector里删除一个项目以及其中的部分文件或文件夹 具体操作如下  
1  选择想要删除的文件或文件夹  
2  使用菜单选项File > Delete或点击常用工具条上的相应按钮  

则该序列将同时从项目和系统中删除 删除序列文件时必须先关闭相应文件  
同样的 您可以删除整个项目  

3  选择项目  
4  使用菜单选项File > Delete或点击常用工具条上的相应按钮即可从系统中删除该项目  

可选操作 在项目或其中的部分上点击鼠标右键 在右键弹出菜单里选择 Delete 也可以删

除一个项目及其中的部分  
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关闭项目和序列 
关闭一个序列文件的操作如下  

1  使用菜单选项File > Close Sequence 如果序列中有未保存信息 将会弹出一个对话框提示您保

存序列 您可以选择保存或不保存序列改动 在这一必要提示后 SimVector才会关闭序列  
 

同样您也可以关闭一个项目  
2  使用菜单选项File > Close Project  
 
限制性内切酶分析 
 
酶切分析功能简介 

软件提供了庞大的内切酶数据库用于序列的限制性内切酶分析 该数据库包括来自20多个供应

商的1200多种限制性内切酶 为了满足特殊的实验要求 软件还提供了两种特征筛选的方式让你选

择特定参数的酶群组用于当前的酶切分析  
您可以从当前群组中手动筛选限制性内切酶 您还可以利用粘端类型 识别位点长度及其组合

来筛选限制性内切酶 包括酶切位点 无切点酶和分析标准子表单的分析结果将在酶切分析表单中

显示  
 
限制性内切酶的特征筛选参数 

SimVector使用默认的标准对序列进行限制性内切酶分析 您可以自己设定分析参数对序列重新

分析 具体操作如下  
1  使用菜单选项Tools > Restriction Analysis或点击常用工具条上的相应按钮可以打开限制性内切

酶分析对话框 在对话框里您可以指定不同的分析选项和设定特征筛选的参数  
2  设定参数筛选酶群组或从 Choose Enzymes 框中手动选择想要的酶  
3  指定对序列进行酶切分析的范围 可以是整个序列 选择 Entire Sequence 也可以是您通

过在搜索范围框内输入起始的序号确定的范围  
4  点击 Advanced... 按钮指定切点数量选项  
5  选择任何商业化酶的群组或选择一个先前创建的自定义的酶群组  
 
特征筛选 

您可以通过酶的特征来从一组酶中自动筛选出一个特定的酶群组 具体操作如下  
1  勾选 Recognition Site Length 项可以根据酶的识别位点长度来从当前组中筛选限制性内切酶

点击相应框可以选择从4到10的识别位点长度  
2  勾选 Overhang Types 项可以根据酶切产物的粘端类型来筛选酶 您可以选择5 粘端 3

粘端或者平端 您也可以选择酶切粘端能与特定限制性酶切产物匹配的酶 同尾酶 这一功能

让您在设计克隆实验时更方便的选择合适的酶  
注意 当你选择上述参数时 当前已选择酶的列表将会自动更新  
 
手动筛选 

通过从当前酶群组中手动筛选限制性内切酶 您可以建立一组自定义的酶群组 如您实验室备

有的限制性内切酶 具体操作如下  
1  选择 Manually 选项  
2  选择一个预设的酶群组 该群组中的所有酶会在窗口左下方的一个可卷动列表中显示出来  
3  在酶列表中选择某一酶并点击 Add 按钮 或双击该酶 则该酶会被添加到右边的 Selected 

enzymes 列表里  
4  在 Selected enzymes 列表中选择某一酶并点击 Remove 按钮 或双击该酶 则该酶从

Selected enzymes 列表中移除  
注意 对于Windows操作系统 按住电脑键盘上CTRL键并用鼠标点击可以选择多个目标 按住SHIFT
键并点击可以选择两次点击范围内的所有目标  

由上述操作 自动或手动筛选 得到的特定酶群组都可以作为自定义群组保存下来  
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分析范围 
在Restriction Analysis 限制性内切酶分析 对话框中 在Analysis Range 分析范围 一栏输

入指定的范围 您就可以限定只在该区域内进行酶切分析  
 
高级选项 

为进一步筛选分析使用的酶 点击Restriction Analysis 限制性内切酶分析 对话框中的

Advanced... 按钮 可以打开Analysis Option 分析选项 对话框指定切点数量范围 在该对话

框中您可以设定  
1  切点数量――您可以设定最少和最多酶切点数量来优化搜索 而以下的选项仅仅在您已经限定

了特定分析范围时才有意义  
2  Within the specified range 在指定区域内 搜索在指定区域内切点数符合要求的酶  
3  Exclusively within the specified range 仅在指定范围内 搜索只在指定区域内有切点且切点

数符合要求的酶  
4  Exclusively outside the specified range 仅在指定范围外 搜索只在指定区域外有切点且切点

数符合要求的酶  
第三和第四个选项可以帮助您在设计克隆实验时选择合适的限制性酶切位点  

 
创建自定义酶群组 

在SimVector里 不仅可以使用参照主要供货商信息而预设的商业化酶群组 您还可以创建您自

定义的酶群组 如果您希望使用实验室现有某些酶或您习惯于使用某些酶进行克隆实验 这项功能

将会有所帮助 您可以从现有的酶群组中使用特征筛选得到自定义酶群组 或完全使用手动筛选一

个个的挑选想要的酶 或从现有群组中增减酶来创建自定义酶群组  
 

现举例说明从现有的群组使用特征筛选来创建一个自定义酶群组的操作  
1  使用菜单选项Tools > Restriction Analysis...打开Restriction Analysis对话框  
2  选择 By Properties 选项来选择酶  
3  选择Commercial Enzymes Set 商业化酶群组 选项  
4  选择名为 Common Enzyme Set 的常用酶群组 其中有20种常用限制性内切酶 它们会在下

面的列表中显示 
5  勾选Overhang types 粘端类型 选项并选择 5 则这剩下切点为5  粘端的11种酶  
6  点击 Custom Set...  
7 为新的自定义酶群组输入合适的名称并点击 OK  

您会看到 新创建的自定义酶群组已经被添加到酶群组列表中了  
 
编辑自定义酶群组 

您可以修改一个自定义酶群组的内容 重命名或将其删除 具体操作如下  
1  使用菜单选项Tools > Restriction Analysis...打开打开Restriction Analysis对话框  
2  选择Custom Set显示先前创建的自定义酶群组列表  
3  点击 Edit Custom Set... 按钮打开Edit Custom Set 编辑自定义酶群组 对话框在该对话框

里您可以您可以修改一个自定义酶群组的内容 重命名或将其删除  
A  如要为一个自定义酶群组重命名 从下拉条中选择该酶群组 点击 Rename.... 输入

新的名称并点击 OK 确认 该自定义酶群组就会被重命名  
B  如要修改一个自定义酶群组 您可以重新设定该酶群组 或从中增减某些酶  
B.1 重新设定酶群组的操作如下  

1  使用特征筛选或手动筛选选择酶  
2  选择Commercial Enzyme Set 并选择预设的商业化酶群组  
3  筛选酶  
现在您已经准备将选择的酶群组替换先前设置的自定义酶群组  
4  选择Custom Set选项并点击 Edit Custom Set....  
5  选择要修改的自定义酶群组  
6  点击 Modify 并点击 OK  
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B.2 向现有的自定义酶群组中增加酶  
注意 这项操作有一点难以掌握 在您试图应用该项功能前请确认您已经理解其中的含义

并对相关数据进行备份 具体操作如下  
1  打开Restriction Analysis对话框 在Choose enzymes选项下选择 Manually  
2  选择任意一个已有的酶群组 其中应包含您想添加的酶 而该酶群组中包括的酶将在

左下的Select enzymes 待选酶 列表中显示  
3  选择要添加的酶并点击 Add 按钮  
4  对于Windows系统您可以使用常用的复选按钮 按住电脑键盘上CTRL键并用鼠标点击

可以选择多个目标 按住SHIFT键并点击可以选择两次点击范围内的所有目标 然后

点击 Add 这样选中的多个酶将会被添加到右边的Selected enzymes 已选酶 列

表中  
5  选择Custom Set选项并选择您想要修改的自定义酶群组  
6  Selected enzymes 已选酶 列表中所有的酶将会在左边的Select enzymes 待选酶

列表中显示 请保持右边Selected enzymes 已选酶 列表不要被修改  
7  由于该修改方法将会替换掉整个酶群组的内容 如果这时您点击 Modify 则您选中

的自定义酶群组将完全被右边Selected enzymes 已选酶 列表中的酶替换 如果您

想要将已经存在于原酶群组中的所有酶也添加进来 按住SHIFT键并点击选择列表中

的所有酶 再点击 Add 按钮 这样该群组中原有的酶也被添加到右边Selected 
enzymes 已选酶 列表中  

8  现在 点击 Edit Custom Set... 并点击 Modify 然后点击 OK 确认 经过修

改的右边Selected enzymes 已选酶 列表中的所有的酶将替换原来酶群组中的内容  
B.3  您可以手动从自定义酶群组中剔除酶 具体操作如下  

1  打开Restriction Analysis对话框 在Choose enzymes选项下选择 Manually  
2  选择Custom Set选项并选择您想要修改的自定义酶群组  
3  该酶群组中包含的酶将在左边Select enzymes 待选酶 列表中显示  
4  按住SHIFT键并点击选择列表中的所有酶 点击 Add 按钮 该群组中原有的所有酶

会被添加到右边Selected enzymes 已选酶 列表中  
5  在右边Selected enzymes 已选酶 列表中选择您想要剔除的酶 点击 Remove  
6  点击 Edit Custom Set... 并点击 Modify 然后点击 OK 确认 经过修改的右

边Selected enzymes 已选酶 列表中的所有的酶将替换原来酶群组中的内容  
提示 在左边Selected enzymes 已选酶 列表中双击某个酶的名称 会添加该酶到右边

而在右边Selected enzymes 已选酶 列表中双击某个酶的名称 则会将其从右边剔除

灵活应用该项功能能方便您修改酶群组列表  
C  删除一个自定义酶群组的具体操作如下  

1  选择Custom Set并点击Edit Custom Set  
2  在该窗口选择想要删除的酶群组并点击 Delete 并确认  
 

酶信息 
具有强大网络功能的SimVector能提供限制性内切酶的最新信息 从Vector表单获取酶信息的操

作如下   
1  选择任何已显示的酶切位点  
2  使用菜单选项Online > Enzyme Information 或在该酶名称上点击右键 在右键弹出菜单里选

择Enzyme Information  
3  在您的浏览器内将会打开REBASE网页 并显示关于该酶的详细信息   
 
您也可以从Enzyme 酶切分析 表单下Cut Sites 酶切位点 和Non-Cutters 无切点酶 子表单

中获取酶信息 具体操作如下  
1  点击酶的名称选择酶所在的行  
2  使用菜单选项Online > Enzyme Information  
在您的浏览器内将会打开REBASE网页 并显示关于该酶的详细信息  
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克隆实验设计 
在实验室进行实际的克隆实验前 您可以使用SimVector进行实验设计 这将减少实验的失败

加速载体构建的过程 您可以设计如下实验  
1  限制性内切酶克隆实验  
2  GATEWAYTM克隆实验  
3  TA – Cloning克隆实验  
 
限制性内切酶克隆 

利用SimVector 您可以进行单酶切及双酶切克隆实验设计  
A 对于单酶切限制性克隆实验设计 以演示项目举例说明 其具体操作如下  
1  打开演示项目中的载体 pUNI50 该序列已经使用 Common Enzyme 常用酶 群组

设置切点数1至5进行了酶切分析  
2  在载体图谱中选择BamHI位点准备进行单酶切克隆  
3  打开演示项目中的目的序列 Insert from HIV-II  
4  选择 Insert from HIV-II 序列在5 末端的BamHI位点  
5  按住键盘上的SHIFT键 点击选择该序列的3 末端的BamHI位点 则该序列在两个BamHI切

点之间的序列将被选择  
6  使用菜单选项Edit > Copy或点击常用工具条上的相应按钮复制该段序列  
7  在项目栏中双击 pUNI50  
8  点击BamHI的酶切位点 则指针会移至BamHI的酶切位置  
9  使用菜单选项Edit > Paste或点击常用工具条上的相应按钮 则目的序列会插入到指针位置

而插入的序列在编辑器中仍处于被选择状态  
10  切换到结构表单 点击 Add 按钮 则会添加一个新的结构并在结构表单中高亮显示  
11  双击结构的名称区域 输入 HIV-II gag Polyprotein 在输入框中将该结构定义为 CDS  
12  切换到载体表单 请注意 原限制性酶切位点位于新建结构的两端  

 
现在显示的载体包含了外源插入片段及其注释 而我们则得到了一个在项目栏中显示名为

Recombinant vector 1的重组载体  
 

B 使用双酶切克隆可以定向的将外源基因插入到一个载体 以演示项目举例说明 设计双酶切克

隆实验的具体操作如下  
1  打开外源片段 Insert from HIV-II  
2  按住SHIFT键并点击5 端的XmaI和3 的BamHI位点 这两个酶切位点之间的序列将被选择  
3  使用菜单选项Edit > Copy复制该序列  
4  打开项目栏中的 pUNI50 目标序列  
5  如同第2步的操作 点击XmaI和BamHI位点 选择在两个切点之间的序列  
6  使用 Delete 按钮删除选择的序列  
7  使用菜单选项Edit > Paste 则先前从外源片段复制的序列将被插入到指针位置 而插入的序

列在编辑器中仍处于被选择状态  
8  切换到结构表单 点击 Add 按钮 则会添加一个新的结构并在结构表单中高亮显示  
9  双击结构的名称区域 输入 HIV-II gag Polyprotein 在输入框中将该结构定义为 CDS  
10  切换到载体表单 您会发现原限制性酶切位点位于新建结构的两端  

 
现在显示的载体包含了外源插入片段及其注释 而我们则得到了一个在项目栏中显示名为

Recombinant vector 2的重组载体  
 
注意 如果要插入的外源片段的切点顺序与与载体相反 其他操作完全相同 只是在粘贴序列时使

用菜单选项Edit > Paste Special > Reverse 这将改变序列方向 以相反的方向插入到目标载体中

这些都有利于您模拟克隆实验过程  
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GATEWAYTM克隆 
GATEWAYTM

 提供了一种快速方便的基因功能分析 蛋白表达 DNA片段克隆和亚克隆的方法 使

用这种新颖的方法 涉及到的基因进入了GATEWAYTM并且可以适用于所有克隆的需要 当att重组

位点和酶切克隆混合使用时就能体现处GATEWAYTM的便利之处  
使用SimVector您可以实施BP或者LR反应来构建GATEWAYTM克隆 BP反应需要一个供体载体

提供重组位点 和表达载体 提供需要克隆的基因 来构建一个入门载体 而LR反应需要一个入

门载体和一个目的载体来构建一个表达载体  
在项目栏根目录的GATEWAYTM文件夹上点击 符号可以展开该文件夹 使用类似操作也

可以展开BP反应和LR反应文件夹 在这些文件夹下您可以找到反应所需的载体系统 双击这些序列

就可以打开  
注意 要在克隆中使用这些序列 须在一个项目中打开 并在应用克隆之前保存对该项目的修

改  
 
使用GATEWAYTM克隆至少需要打开两个序列 其具体操作如下  

A  开始GATEWAYTM  
使用菜单选项或点击常用工具条上相应按钮 会打开GATEWAYTM克隆对话框 要开始

GATEWAYTM克隆 您可以实施BP和LR反应 这两个反应需要一个具有attP1和attP2位点的供体载

体 一个具有attB1和attB2位点的表达载体 一个具有attL1和attL2位点的入门载体 一个具有attR1
和attR2位点的目的载体  

SimVector通过在项目中搜索attB/attP/attL或attR位点来识别符合GATEWAYTM克隆条件的序

列 并在GATEWAYTM克隆对话框里的GATEWAYTM Reaction tab GATEWAYTM反应表单 中列

出这些序列  
 

B  BP反应 
在演示项目的序列当中 SimVector将 pDONR 201 作为供体载体 pEXR38-Betagal 作

为表达载体 并在BP Reaction表单的相应下拉条里将它们列出 实施BP反应的具体操作如下  
1  在Donor Vector 供体载体 下拉条中选择 pDONR 201 在Expression Vector 表达载体

下拉条中选择 pEXR38-Betagal  
2  点击 Generate Entry Clone 按钮进行入门克隆  
请注意 此时在载体表单中生成了一个名为 Entry Clone1 的新载体 您可以将其与LR 

Reaction目录下的 pDonor201 EntryClone 进行比较  
如果您不想继续进行LR反应 您可以点击 Close 而在该步骤就停止 或者您可以继续按照

以下操作进行LR反应  
 

C  LR 反应 
现在在演示项目的序列中 SimVector将 Entry Clone1 由刚才的BP反应得到 和 pDonor201 

EntryClone 作为入门载体 将 pBAD-DEST49 作为目的载体 并在LR Reaction表单的相应下

拉条里将它们列出 实施LR反应的具体操作如下  
1  在Entry Clone Vector 入门克隆载体 下拉条中选择 pDonor201 EntryClone 在Destination 

Vector 目的载体 下拉条中选择 pBAD-DEST49  
2  点击 Generate Expression Clone 按钮 请注意此时在载体表达下生成了一个名为

Expression Clone 1 的新载体 您可以将其与BP反应文件夹下的 LacZ ORF Expression 
Vector 序列进行比较  

3  点击Close  
 
TA克隆 

对于由Taq酶或其他多聚酶扩增得到的PCR产物 TA克隆是最常用的克隆方法 由于这类多聚

酶缺乏5 到3 的校读活性 所以能在双链PCR产物的3 末端不依赖模板地加上A 腺嘌呤 这

样的PCR扩增产物能通过碱基配对 克隆到具有3 T粘端的线性化载体中 这种克隆方法使得PCR
产物的克隆无需再进行后续处理  

您可以利用SimVector来设计和模拟TA克隆实验.软件的该项功能包括了一个典型的TA克隆实
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验的全部步骤  
注意 在进行T载体克隆时 至少要打开两条序列  
 
设计T载体 

SimVector可以设计具有3 T粘端的线性化T载体 您可以画出商业化的T载体线性化图谱 也

可以通过限制性内切酶反应产生3 T粘端来自制T载体  
A  商业化T载体 
如果您使用商业化T载体 请从供应商的网站上下载序列的纯文本格式文件  

1  您可以使用SimVector来打开任何文本格式的序列 您可以直接使用通常打开序列的方法 或

者创建一个新序列 然后利用剪贴板将序列粘贴到编辑器上  
2  一旦您在SimVector里打开了一个商业化T载体序列 请查阅试剂盒附带的说明书 寻找使用

bp编号标记的T克隆位点的准确位置  
3  找到TA克隆位点后 使用Add Feature 添加结构 功能将其作为一个特殊结构添加 并命

名为 TA Cloning Site 同样您也可以添加说明书描述的其他特殊结构  
4  在演示项目中提供了三种常用的商业化T载体 在TA cloning文件夹下的Commercial T-Vector

子文件夹中您可以找到 pGEM-T Easy 载体 双击即可打开该载体序列  
5  使用菜单选项Tools > TA Cloning...或点击常用工具条中的相应按钮 打开TA Cloning TA克

隆 对话框  
6  选择Commercial T-Vector选项  

SimVector通过 TA Cloning Site 的名称来识别TA克隆位点结构 并验证其是否是以T开头的

2bp长结构 它会分析并在相应的下拉条中列出当前项目下的所有序列 pGEM-T Easy 载体就能

被识别为一个商业化的T载体  
7  在Commercial T- vector 商业化T载体 下拉条中选择 pGEM-T Easy 请注意TA克隆位

点在载体名称下显示为 60  
8  点击 Linearize 按钮使当前载体线性化 请注意线性化后的T载体会具有3 T粘端 在TA 

cloning文件夹下的Commercial T-Vector子文件夹中该载体被显示为 Linearized pGEM-T 
Easy T-Vector 这一载体序列即是您试剂盒中的线性化T载体的序列  

B 使用限制性内切酶反应来设计T载体  
如果您手头没有可用的商业化T载体 您可能需要自己设计和制作 而使用限制性内切酶反应是

最适合的制作方法 其具体操作如下  
1  双击项目栏中的 pUNI50 打开该序列  
2  使用菜单选项Tools > TA Cloning 此时您需要同时打开另一个T载体使菜单项有效  
3  选择Restriction Design T-Vector选项  

在Restriction Design T-vector下拉条中会列出当前项目打开的所有序列  
4  在Restriction Design T-vector下拉条中选择 pUNI50 软件会立即分析该序列是否包括能

产生3 T粘端的内切酶位点 分析结果会在分析表单中显示  
5  在表单中选择合适的酶 指定切点位置 使片段在该位置线性化 例如 选择SacI 由于该

酶只有一个切点 所以您在此无需再指定切点位置 但对于有多个切点的酶 您就需要点击

分析结果表单中的对应格来指定切点位置 请注意 该酶的识别位点在编辑器和载体图谱上

都会高亮显示  
6  点击分析结果表单下的 Linearize 按钮 请注意在载体表单中会生成一个由SacI酶切产生

的粘端的线性化载体  
7  点击 Fill Ends 填平末端 按钮 填平由酶切产生的粘端但留下3 T粘端  
在TA cloning文件夹下的Restriction Designed T-Vector子文件夹中该载体被显示为 pUNI50 

T-Vector  
注意 在实施TA克隆之前 要将所有需要的序列从项目中打开并保存  
 
设计供体载体 

在TA克隆中 具有3 A粘端的PCR产物称为供体载体 donor vector 需要克隆的目的基因

gene of interest GOI 可能来自于基因文库或胶回收的酶切消化产物 它们都需要使用上下游

引物或基因特异性引物进行PCR扩增 以下是设计供体载体的三种可选方法  
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A  Entire sequence 全序列 将打开的全序列作为供体  
B  A Feature 某一特殊结构 列出当前序列中的所有结构 从中选择一个作为供体 在您希

望扩增某一特殊结构时 功能会有很大帮助  
C  Specify donor fragment 特殊供体片段 您可以手动输入起止范围来设计一段供体 特别

是在使用上下游引物扩增目的基因时 该功能将会有很大帮助  
对于以上所有方法 供体片段的起止范围和长度会在Donor fragment bounds 供体片段范围

区域显示 在选择Specify donor fragment后该范围可以被编辑 用来指定供体起止范围  
 
现举例演示选择一个特殊结构作为供体的操作  

1  打开 Cloning Vector pBR322  
2  使用菜单选项Tools > TA Cloning...或点击常用工具条上的相应按钮  
3  点选Design Donor Vector表单 您会发现 Cloning Vector pBR322 会在Designing New Donor

旁的下拉条中被列出 如果您同时还打开了其他的序列 这些序列也会被列出 这意味着您可

以使用当前项目中任何打开的序列设计供体载体  
4  选择A Feature选项 相应的下拉条中会列出载体中的所有特殊结构 现在您可以选择其中的一

个作为供体载体  
5  选择名为 tet 的结构 请注意该结构的起始位点 86 中止位点 1276 及形成的供体长度

1191 都会在Donor fragment bounds区域中显示出来  
6  点击Generate Donor 生成的载体会在载体表单中显示 请注意 在线性化的供体载体的两个3

末端会自动生成A粘端 在TA cloning文件夹下的TA Cloning Donor子文件夹中该载体被显示为

pBR322 TA Cloning Donor  
7  您可以使用当前序列中的任意片段作为供体片段 即时它没有作为特殊结构标准出来 您可以

使用Specify Donor Fragment选项来手动指定  
 
重组 

通过以上步骤 得到了线性化的T载体和供体 TA克隆的最后一步是连接这两个载体 由于T载
体和供体两端存在互补的粘端 它们之间可以以正向或反向形式进行连接  
进行正向连接的操作如下  
1  在Recombine表单下选择Sense 正向  
2  点击 Finish  
3  供体载体会以正向形式插入T载体 组成新的TA克隆重组载体  

以上操作将供体载体以正向形式插入T载体 这意味着供体的正链与T载体的正链连接 重组载

体中的外源片段将与其来源载体的方向一致  
在TA cloning文件夹下的TA Recombinants子文件夹中该载体被显示为 TA Recombinant 

Vector1  
进行正向连接的操作如下  

1  在Recombine表单下选择Antisense Sense 反向  
2  点击 Finish  

供体载体会以反向形式插入T载体 组成新的TA克隆重组载体 此时的插入的供体片段保持了

编码区域片段的正向排列  
在TA cloning文件夹下的TA Recombinants子文件夹中该载体被显示为 TA Recombinant 

Vector2  
 
改变图形风格 
设定载体风格 

通常情况下 载体图谱以默认的风格和样式显示 在SimVector里可以方便的设定不同的图谱的

风格和样式以加强载体的显示效果 新添风格的具体操作如下  
1  点选任何图形元件 结构或文字说明  
2  使用菜单选项Format > Vector Style... 

或者使用以下三种操作均可  
1  点击常用工具条上的相应按钮  
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2  从格式工具条上选取适当的选项  
3  在载体表单里点击鼠标右键 在右键弹出菜单里选择Vector Style... form 

3  以上操作将激活Vector Style 载体风格 对话框与当前选择的图形元件同步 且只显示可运用

于当前元件的图形风格  
4  设置合适的文字 线条和箭头风格 并可以预览显示效果 点击 OK 按钮则实施改变  
5  分别在不同的风格表单中点击 Default 按钮 相应的图形元件会恢复为默认风格  
 
改变文字说明显示风格 
1  选择一项文字说明  
2  在格式工具条中选择文字说明的显示选项 参见第6页格式工具条的图解说明  

您可以改变文字的颜色 字体和字号  
 
加粗或斜体 
1  选择一项文字说明  
2  点击相应的浮动按钮设置文字为加粗或斜体显示 参见第6页格式工具条的图解说明  
 
改变线条样式 
1  选择一个结构或其标签  
2  在格式工具条上选择线条样式选项 参见第6页格式工具条的图解说明  

您可以设定线条的颜色 样式或粗细  
 
改变填充样式 
1  选择一个结构  
2  在格式工具条中选择填充样式 参见第6页格式工具条的图解说明  

您可以改变填充样式 粗细 前景和背景颜色  
 
改变箭头样式 
1  选择一个结构 参见第6页格式工具条的图解说明  
2  在格式工具条中选择箭头样式  
 
结构色彩主题 

描绘不同结构使用的色彩组合可以作为色彩主题 Color Theme 保存以便于以后重复应用  
创建并保存一个色彩主题的操作如下  
1  使用菜单选项Format > Feature Color Theme...  

可选操作  
1  点击常用工具条上的相应按钮  
2  或在载体表单里点击右键 在右键弹出菜单中选择Feature Color Theme...  

2  在激活的Feature Color Theme 结构色彩主题 对话框中点击Save Current Theme... 您就可

以将应用于当前载体的色彩设定作为色彩主题保存下来  
3  为该主题命名并点击 OK 按钮确认 新添的色彩主题就被添加到色彩主题列表中  
注意 您最多可以保存50种色彩主题  
 

应用结构色彩主题的操作如下  
1  打开其他任何一个序列  
2  使用菜单选项Format > Feature Color Theme...  
3  选择要应用的色彩主题并点击 Apply Theme 则选择的色彩主题会应用到当前载体图谱上所

有的结构上  
 

删除结构色彩主题的操作如下  
1  使用菜单选项Format > Feature Color Theme...  
2  选择要删除的色彩主题文件名 点击 Delete 删除该主题  
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自定义图形显示 
利用SimVector您可以自定义载体图谱的图形显示  
您可以使用 Arrange all 选项使载体标题 酶切位点标签以及特殊结构自动优化重排显示  
您也可以为载体图谱添加注释或说明  

 
添加 修改和删除结构 

转至结构表单  
 
添加一个结构 

点击 Add 就能在结构列表中添加一个新结构 您可以在这里设定结构的名称 类型 起止

位置 勾选 Antisense 即可以改变结构的方向 您也可以为任何结构输入一段简短的自定说明

只是这段说明不会在载体图谱上显示  
 
修改一个结构 

使用鼠标在结构表单中双击一个结构或选择使其高亮显示 双击需要修改的区域 双击选择其

内容 按您的要求修改这些内容后按回车键即可修改  
 
删除一个结构 
1  在结构表单中选择该结构使其高亮显示并点击 Remove  
2  在Confirm Feature Remove消息框中点击 Yes 确认删除  
3  如果您在删除该结构的同时也想删除相应的序列 则在在Confirm Feature Remove消息框中选

择 delete the sequence 再点击 Yes 确认  
4  在载体表单中选择一个结构 再按 Delete 键也可以方便的在删除结构的同时删除相应序列  

由于结构表单和载体表单是同步的 任何一处的修改会即时显示在载体图谱上  
 
勾选 Visible 选项可以使相应的结构在图谱上显示  
在结构表单中点击每一列的标题栏 则可以按照相应的标题顺序排列表单内容  

 
添加标注 

作为载体图谱的补充说明 您可以为其添加标注 具体操作如下  
1  使用菜单选项Edit > Add Vector Annotation...  

可选操作  
1  点击常用工具条上相应按钮  
2  或在载体表单内点击右键 在右键弹出菜单中选择Add Vector Annotation...  

2  输入注释并点击 OK 添加的标注会在载体图谱正中显示 点击并拖拽可以将其移至合适的位

置  
 
更改载体标注 
1  在标注上点击右键  
2  在右键弹出菜单里选择 Edit  
3  输入新的标注并点击 OK 确认  
 
删除载体标注 
1  在标注上点击右键  
2  在右键弹出菜单里选择 Delete  
 
显示或隐藏图形元件 
 
隐藏图形元件 

使用View菜单相应选项 您可以控制所有图形元件的显示 具体操作如下  
1  去除View > Enzyme Names前的勾选可以隐藏所有的限制性内切酶名称的显示  
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2  去除View > Vector Annotations前的勾选可以隐藏载体标题 大小和载体标注   
3  要隐藏单独的图形元件如某个结构 载体标注或酶切位点 在其上点击右键 在右键弹出菜单

中选择 Hide 对于Macintosh系统 按住CTRL键并点击即可  
 
显示已隐藏的图形元件 
1  勾选View > Vector Annotations即可恢复载体标注的显示  
2  要恢复文字或酶切点的显示 需要在View主菜单下分别选择相应选项  
3  要显示已隐藏的结构 需要在结构表单中勾选相应结构前的Visible选项  
 
显示位置 

默认设置下 显示位置选项未被启用 使用者可以设置相应选项使软件在载体图谱中标注出酶

切切点以及特殊结构在载体上的位置  
 
显示酶切点位置 

勾选View > Cleavage Position即可显示限制性内切酶在载体上的切点位置 此时再使用file主菜

单的print选项打印载体图谱 酶切位点的位置也会同样被打印出来  
 
显示结构位置 

勾选View > Feature Position即可显示载体图谱上所有结构的起止位置  
 
缩放控制 

SimVector提供了图谱的缩放功能 使用放大显示可以看清图形细节 缩小显示则可用来预览效

果   
设置载体缩放比例的具体操作如下  
1  使用菜单选项View > Zoom...  
2  在zoom对话框中点击放大及缩小按钮 或设置从25 到250 的缩放比例  

可选操作  
1  在常用工具条上点击缩放比例的下拉条 设置从25 到250 的缩放比例  
2  或在载体表单内点击右键并在弹出菜单中选择Zoom...  

 
质粒图谱的大小会随着缩放比例的更改而变化 例如 点选100 图形会以标准大小显示 即

您打开该序列时图形显示的大小 点选50 图形大小会是标准的一半 而点选200 图形大小

会是标准的两倍大  
 
自动对中 

以下操作都可以使质粒图谱在载体表单中心的合适位置显示  
1  使用菜单选项View > Bring to Center 
2  点击常用工具条上相应按钮  
3  在载体表单里点击右键 在弹出菜单中选择Bring to Center  
 
线性与环状转换 

使用以下操作都可以使载体图谱进行线性与环状格式转换  
1  使用菜单选项View > Linear/Circular  
2  点击常用工具条上的相应按钮  
3  在载体表单里点击右键 在弹出菜单中选择Linear/Circular  
注意 如果您进行线性或环状转换 将会撤销对图形元件位置的更改 所以在转换前请注意保存更

改  
 
移动一个图形元件 

在载体图谱中显示的所有图形都是可以移动的 在其上按住鼠标左键不放并拖拽即可移动  
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优化重排 
使用以下操作都可以撤销对图形元件的移动   

1  使用菜单选项Format > Arrange All 优化重排  
2  点击常用工具条上的相应按钮  
3  在载体表单里点击右键 在弹出菜单中选择Arrange All  

这些操作能使图谱中所有的图形元件以最少重叠的方式优化重排  
注意 如果使用了优化重排 会撤销所有对图形元件排列的变动 但图形元件的性质如颜色 样式

字体 字号等改动会保留 隐藏的元件依旧隐藏  
 
序列选项 
 
编辑序列 

SimVector提供完整的序列编辑功能以及有力的分析显示 一旦序列被改变 相应的变化会自动

地即时反映在序列的图谱上 有以下几种方法可用了编辑序列  
1. 剪切和复制一段序列 

高亮选择一段序列 使用Edit菜单下相应命令或常用工具条上的相应按钮  
2. 从剪贴板上粘贴一段序列 

将鼠标指针移至要插入序列的位点 使用菜单选项Edit > Paste或点击常用工具条上的相应

按钮 这段序列就会被粘贴到鼠标指针位置  
粘贴序列也有相应设置用于改变方向或正负链  
1  使用菜单选项Edit > Paste Special > Reverse可以使插入序列反向插入 这样您可以很容易

的使基因方向与启动子方向匹配  
2  如果某个结构是由当前序列的负链编码的 您可以使用菜单选项Edit > Paste Special > 

Complement 将这段序列的互补序列插入鼠标指针位置  
3  要插入方向互补序列 可以使用菜单选项 Edit > Paste Special > Reverse complement  

3. 插入序列 
1  将鼠标指针移至要插入序列的位点  
2  使用菜单选项Edit > Insert Sequence...或键入任何合法的碱基字符都可以激活 Insert 

Sequence 插入序列 对话框  
3  在Insert Sequence窗口里 输入要插入的序列 点击 OK  

注意 Insert Sequence对话框的标题栏中显示了插入的位置 而受插入序列影响而改变位置的结构

会自动更新  
4. 删除序列 

要删除一段序列 选择这段序列后使用菜单选项Edit > Delete Sequence  
5. 查找序列 

1  使用菜单选项Edit > Find...或点击常用工具条上相应按钮  
2  在Find 查找 对话框中输入要查找的序列  
3  点选 Up 或 Down 就可以实施从鼠标指针开始向上游或向下游查找  
4  点击 Find Next  
查找将从指针位置开始 查找到匹配序列将在编辑器中被高亮显示 如果没有找到匹配序列

指针仍会在原处  
 
序列注释 

您可以为您的项目及其中任何序列添加文字注释 添加的文字注释可以打印 具体操作如下  
1  使用菜单选项Edit > Sequence Note...或点击常用工具条上相应按钮可以打开Sequence Note

序列注释 文本编辑器  
2  添加您的说明文字后点击 OK  
 

在分析框的Note表单里 您可以查看为该序列所作的注释 点击 Edit... 按钮可以打开Sequence 
Note文本编辑器 编辑现有的注释  
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序列显示格式 
序列可以以多种格式显示 您可以设置任何一个碱基作为序列起始 您也可以通过每队碱基数

和每行队数来调节序列的显示  
 
指定起始位点 

将鼠标指针移至某个碱基处 使用菜单选项Edit > Set as Base 1 您就可以将该碱基设为序列

的起始位点  
 
每队碱基数 

使用菜单选项Edit > Base Per Blocks.... 您可以调整每队碱基的数量 默认值为10 您可以设

定为从3 10的其他数值  
 
每行队数 

使用菜单选项Edit > Blocks Per Line... 您可以调整每行的队数 默认值为6 您可以设定为从

3 16的其他数值  
 
输出序列 

将序列输出为其他常用格式的具体操作如下  
1  使用菜单选项File > Export Sequence并选择子菜单下的选项 可以将序列输出为以下各种格式  

in GenBank Format… GenBank格式 
in EMBL Format… EMBL格式 
in FastA Format… FastA格式 
in Plain Text Format… 纯文本格式 
in Formatted Text Format… 有格式文本 
输出序列可以生成两种文件类型 text 文本 格式和html 网页 格式 直接输出html格式有

助于将载体序列在因特网上发布  
注意 有格式文本和纯文本的区别在于前者在每一行序列开头都有序号  
 
输出载体 

SimVector生成的载体图谱格式能与Adobe Illustrator 10 Microsoft PowerPoint 2002以及网页

格式兼容  
 
输出载体为网页 

将载体图谱输出为网页形式有助于将载体图谱在网站上发表 输出的载体图谱也能附上相应的

序列注释 其具体操作如下  
1  使用菜单选项File > Export Vector > as Web Page...  
2  在Export Vector as Web Page 输出载体为网页 对话框里指定输出文件的保存位置和文件名  
3  点击 Export 即可输出  
 
输出载体为Adobe Illustrator 10文件格式 

SimVector能生成与Adobe Illustrator 10格式兼容的图形文件 具体操作如下  
1  使用菜单选项File > Export Vector > for Adobe Illustrator 10...  
2  在Export Vector for Adobe Illustrator 10对话框里指定输出文件的保存位置和文件名  
3  点击 Export 即可输出  
 
输出可供Microsoft PowerPoint 2002使用的图形 

SimVector能方便的输出可供Microsoft PowerPoint 2002使用的图形文件 具体操作如下  
1  使用菜单选项File > Export Vector > for Microsoft PowerPoint 2002...  
2  在Export Vector for Microsoft PowerPoint 2002对话框里指定输出文件的保存位置和文件名  
3  点击 Export 即可输出  
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输出载体为可供网页使用的图像 
SimVector可以将载体图谱输出为可供网页使用的jpg和png格式的图像文件 具体操作如下  

1  使用菜单选项File > Export Vector > in Raster Graphic Format...  
2  在Export Vector in Raster Graphic Format对话框里选择文件类型 并指定输出文件的保存位置

和文件名  
3  点击 Export 即可输出  

SimVector也支持其他的光栅格式的图形文件 如TIFF格式和Bitmap格式  
快捷方式 在载体图形上点击右键 在弹出菜单里也可以选择以各种格式输出载体图像  

 
打印 
打印载体图谱 

您可以打印载体图谱和相应的分析结果  
打印一个载体图谱的具体操作如下  

1  切换到载体表单  
2  使用菜单选项File > Print Preview或点击常用工具条上相应按钮 您可以预览图谱的打印效果

在预览窗口里点击 Close 可以退出预览回到图谱显示  
3  切换到载体表单 使用菜单选项File > Print...或点击常用工具条上相应按钮  
4  在Print对话框里点击 OK 即可打印  
 
打印酶切分析报告 

打印酶切分析报告的具体操作如下  
1  切换到Enzyme表单  
2  使用菜单选项File > Print Preview或点击常用工具条上相应按钮 您可以预览图谱的打印效果

在预览窗口里点击 Close 可以退出预览回到图谱显示  
3  使用菜单选项File > Print...或点击常用工具条上相应按钮可以打印酶切分析报告  
4  在Print对话框里点击 OK 即可打印  
 
打印载体序列 

SimVector能依据序列编辑器中的格式打印载体序列 限制性内切酶的识别序列和切点位置也会

被同时打印出来 建议您在打印序列之前先预览一下酶名称的显示效果 为了看清细节 您可以在

缩放某个区域 预览和打印的具体操作如下  
1  使用菜单选项File > Print Preview Sequence可以预览序列打印效果 点击 Close 可以退出预

览回到序列  
2  使用菜单选项File > Print Sequence...打印序列  
3  在Print对话框里点击 Print 确认打印  
 
打印序列注释 

打印序列注释的具体操作如下  
1  切换到注释表单  
2  使用菜单选项File > Print Preview或点击常用工具条上相应按钮 您可以预览图谱的打印效果

在预览窗口里点击 Close 可以退出预览回到图谱显示  
3  使用菜单选项File > Print...即可打印序列注释  
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技术信息 
附录A 多义碱基表 
附录B 软件上限 
附录C 系统要求 
附录D 软件自动升级 
 
附录A 多义碱基表 
Symbol Meaning 

代码 含义 
B 除了A 
D 除了C 
H 除了G 
I 次黄嘌呤 
K G或T 
M A或C 
N A C G T 
R A或G 
S C或G 
V 除了T 
W A或T 
Y C或T 

 
 
附录B 软件上限 
 

支持的序列 核酸序列 
支持的序列格式 GenBank EMBL 和FastA格式 

最大核酸序列长度 150000 bp 150kb  
每个载体最多结构数量 30 

酶切分析可使用的最多酶种类 200 
最大载体标注长度 40字符 
最大序列注释长度 3500字符 
合法碱基字符 A T G C B D H I K M N R S V Y W 

最大色彩主题数量 50 
最大自定义酶群组数量 50 

为优化显示 推荐打开序列数量少于 5 
缩放比例范围 25 250  

 
 
附录C 系统要求 
支持的操作系统 Windows 2000 Windows ME Windows XP Mac OS 10.1 
 
对于Windows操作系统而言 要求配置  

 最低配置 推荐配置 
处理器 奔腾 II 奔腾 III 
内存 128 MB 192 MB 

硬盘空间 40 MB 50 MB 
屏幕分辨率 800 600 大于800 600 
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对于MacOS 10.1操作系统而言 要求配置  
 最低配置 推荐配置 

处理器 IMac Power PC G3 350 IMac Power PC G3 350 
内存 256 MB 384 MB 

硬盘空间 6 MB 10 MB 
屏幕分辨率 800 600 大于800 600 

 
附录D 软件自动升级 

我们会经常发布更高版本的产品 以修正旧版本的问题及改进软件功能 对于我们的顾客 这

些更新版本是免费提供的 或可以从我们的网站上下载  
SimVector的智能更新功能会自动检测免费升级的信息并在您的电脑上安装更新 如果在我们的

网站上有升级版本提供 在您启用软件时会弹出消息提示您升级 这一消息会包括升级版本的简要

说明 详细说明的链接 以及MB 兆字节 为单位的大小  
您可以自主选择是否升级 点击 Now 可以马上开始升级 点击 Later 可以在下次您方便

的时候再升级 而选择 Do not remind me again 则关闭自动检测升级功能  
一旦升级完成 请重新启动您的计算机  
如果您已经关闭了自动检测升级功能 使用菜单选项Help>Check Upgrades可以手动检测升级

信息  
要查看在您的电脑上安装的软件版本信息  
对于Windows系统 使用菜单选项Help>About SimVector  
对于Mac系统 使用菜单选项SimVector>About SimVector 
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